XSSの脆弱性 - WordPress 情報パッケージ -
ベストセラー人気 WordPress テーマTop 30 詳細

인기 WordPress プラグインDuplicator、Yoast SEO、Formidable Formsでのセキュリティの脆弱性を発見

인기 WordPress プラグインDuplicator、Yoast SEO、Formidable Formsでのセキュリティの脆弱性を発見1

Duplicator、Yoast SEO、Formidable Forms WordPress プラグインでセキュリティの脆弱性があることが報告されました。 これらのプラグインがインストールされている場合、可能な限り迅速に最新バージョンに更新してください。 Formidable Formsは、20万件以上のサイトで使われているプラ​​グインに2.05.02以前...

続きを読む

[WordPress] W3 Total Cache - XSSの脆弱性を修正アップデート

[WordPress] W3 Total Cache  -  XSSの脆弱性を修正アップデート3

最も人気のある WordPress キャッシュプラグインのいずれかであるW3 Total Cacheが0.9.5バージョンに更新されました。 今回のアップデートでは、危険性が高いXSSの脆弱性(high-risk XSS vulnerability)が修正されたとしたら、必ず更新してください。 Yoastサイトでは、この問題に関連して、数日前にW3 Total ...

続きを読む

[WordPress] All in One SEO Packで深刻なセキュリティの脆弱性を発見

[WordPress] All in One SEO Packで重大なセキュリティの脆弱性を発見4

All in One SEO Packプラグインのバージョン2.3.6.1以前から深刻な保存されたクロスサイトスクリプティング(XSS)の脆弱性が発見され、このプラグインの2.3.7以前のバージョンでも、新しい脆弱性が追加で発見されたします。 All in One SEO Packは、100万個以上のサイトにインストールされて有効にされた非常に人気の...

続きを読む