プレミアムWPテーマプラグイン 無料ダウンロード

テーマに含まれている Visual Composer를 WordPress アップデート時に使用できません現象

質問の送信 > 全てのフォーラム > フォーラム > テーマに含まれている Visual Composer를 WordPress アップデート時に使用できません現象

Viewing 0 reply threads
  • 著者
    投稿
    • こんにちは。 ご不明な点あり文書きます。

      有料 WordPress テンプレートを1つを購入したテンプレートに Visual Composer(Visual Composer)が含まれていました。

      既存のよく使用されていたが、 WordPressを更新しよう Visual Composer(Visual Composer)を使用することができなくなりましたね。

      元のテンプレートに含まれて提供される有料のプラグインの場合、このようなフィットのか知りたいですね

      このプラグインを続けて書くことを望む WordPress アップデートをしてはならするか、追加料金でプラグインを購入せずに、プラグインを使用しないのか。気になります。


      回答:

      WordPress更新する前に、 WordPressで開発者にアップデート内容をお知らせし、新しい WordPress バージョンでテーマやプラグインが更新されるような措置を取ります。 しかし、場合によってはテーマやプラグインが新しい WordPress バージョンに合わせて変更をしていない場合、互換性の問題が発生したりします。

      だから、新しい WordPressが発表されると、すぐにアップデートをせず、テーマや使用中のプラグインが更新された WordPressと互換性か、問題がないことを確認した後の更新を断行するのが安全です。 個人的なブログは、大きく関係ないが企業向けに WordPressを使用している場合は、テストサイトで事前にアップデートをしてみた後、何の異常がないことを確認し、更新を実施することが望ましいでしょう。

      (2016年5月初め)現在、最新 WordPressが4.5通りの更新がありました。 これにより、 視覚的な作曲家を含む、いくつかのプラグインやテーマに互換性の問題が発生しています。 特にテーマに含まれているVisual Composerの場合、テーマでの更新をしてくれなければ、当分の間、以前のバージョンの WordPressを使用する必要があります。 問題が発生した場合、テーマでアップデートをリリースした後、テーマと一緒に WordPressを更新することをお勧めします。

      まずは復元機能を使用して、問題が発生する前に復元するか、手動で WordPressをダウングレードしてください。 Cafe24のようないくつかのウェブホスティング会社では、復元機能を提供しています(参照)。 もし復元が容易でない場合 この記事を参考に WordPressをダウングレードすることができます。

Viewing 0 reply threads

The forum「Forum」is closed to new topics and replies。