プレミアムWPテーマプラグイン 無料ダウンロード

テーマのVisual Composerの更新が可能かどうか

質問の送信 > 全てのフォーラム > フォーラム > テーマのVisual Composerの更新が可能かどうか

Viewing 0 reply threads
  • 著者
    投稿
    • WordPress 4.0バージョンに Totalテーマをインストールしてホームページを運営しています。 WordPressを最新バージョンにアップデートをしたらTotalテーマの Visual Composer(Visual composer)が動作をせずにいます。

      Visual Composer バージョンは4.3です。 VCのバージョンを更新しますか? Totalテーマの Visual Composer バージョンのみを更新することができますか?


      回答:

      WordPress(WordPress)が更新されると、テーマやプラグインと、予期せぬ互換性(Compatibility)エラーが発生する場合がよくあります。

      特に Visual Composer(Visual Composer)は、エラーが発生する可能性があります。 (Visual Composer人気が多いが、実際の評価では、あまり良い評価を受けていないです。 ページビルダーの中で最も良い評価を受けるプラグインは、 ビーバービルダーというプラグインです。 "WordPress ページビルダーの長所と短所"参照)

      WordPress テーマ -  Total

      Totalテーマの場合、最近(2016年9月1日)にテーマが更新されたものと出ますね。 この場合、最新のテーマをインストールすると、問題が解決されると思われます。

      もし、最新のテーマに更新しても問題が発生した場合のテーマ販売者に連絡してみるのがいいようです。 多分テーマ売り手は、現在のテーマは、最新の WordPress バージョンのVCとの互換性と言うこともできます。 そのような場合には、テーマや Visual Composer 問題ではなく、他のプラグインとの衝突を疑ってみることができます。

      (もしかしたら知らないからテーマ販売者にVC最新バージョンを送ってほしいと要請してもされます。最新のVCのバージョンをテーマ販売者に要求すると、さっさと送ってくれる売り手がありますがそうではなくテーマとの互換性の評価後に問題がないと判断されると、その送信という方もいます)

      まとめてみると:

      • 最新バージョンのテーマをダウンロードして更新して、 Visual Composerも最新のテーマのバージョンに含まれているバージョンをインストールするようにします。
      • 引き続き問題が発生するテーマ売り手と連絡して、現在のテーマが Visual Composerと使用時に問題を引き起こしていることを確認し、もし問題がない場合、VCと他のプラグインとの間の衝突を疑ってみることができます。
      • 最新 Visual Composerをテーマ売り手に要請してインストールします。

      この程度になると思われる。

      ちなみにTotalテーマでテストを終えた Visual Composer(VC)のバージョンがあります。 この場合、テストを終えたバージョンを使用する方が良いようです。 ビジュアルコムジョ私だけの更新が可能ですが、テーマとの互換性を担保できないことがあります。 このような内容は、テーマ販売者に連絡してみると、最も正確な答えを得ることができます。

      *注:多くの有料テーマでVisual Composerは、デフォルトで搭載されています。 この場合、 VCのライセンスはテーマ開発者にありますので、最終的な消費者は、テーマ開発者を介してのVCを更新する必要があります。

Viewing 0 reply threads

The forum「Forum」is closed to new topics and replies。