WordPress 3.9.1 requires at least 5.2.4...

WordPress requirements

One of my friends is running a website using his own old computer at his house. He’s a jack-of-all-trades, you know. But when he tried to install WordPress 3.9.1 on his site, he just encountered an error message saying, "Your server is running PHP version 5.0.4 but WordPress 3.9.1 requires at least 5.2.4."  There are not so many requirements to install WordPress. It requires only Web-server, PHP and MySQL. The requirements are as follows:

  • PHP version 5.2.4 or later
  • MySQL version 5.0 or later

For Web-server, Apache or Nginx is recommended.

Leave a Comment