ベストセラー人気 WordPress テーマTop 30 詳細

Postman SMTPプラグインは、セキュリティの脆弱性に WordPress プラグインリポジトリから削除

Last Updated:2020年11月14日| コメントを残す
  • Naver ブログを共有する
  • Naver バンドに共有する
  • Facebook 共有する
  • Twitter 共有する
  • 카카오스토리공유하기

Postman SMTPプラグインは、セキュリティの脆弱性に WordPress プラグインリポジトリから削除2

セキュリティ企業Wordfenceによると、10万以上のウェブサイトに設置されて使用されていたPostman SMTP Mailer / Email Logプラグインが、セキュリティの脆弱性により、 WordPress プラグインのリストから削除されました。

Postman SMTPは WordPressで生成される電子メールの送信を支援するSMTP Mailerとね。 このプラグインがインストールされている場合は、削除することがセキュリティ上安全と思われる。

Wordfenceによると、6アール29名が知られていないセキュリティの専門家が、概念実証(槪念證明、POC、Proof of Concept)を含むセキュリティの脆弱性に関する詳細な情報を公開したが、プラグイン開発者が脆弱性をパッチしていなくて、10月4日経に WordPress プラグインリポジトリから削除されたします。 このプラグインにXSS(Cross-site scripting:クロスサイトスクリプティング)の脆弱性があって、プラグインのリストから削除されたようです。

詳細については、「Postman SMTP Plugin With Unpatched Vulnerability Removed From Directory"文を参照してみてください。

メモ:



コメントを残す

コメント