Divi BuilderプラグインでDivi 3.0 Visual Builderを使用可能にするように更新されました

ワードプレスDiviテーマ

Divi 3.0 Visual Builderが今Divi Builderプラグインの最新バージョンで使用できるようにDivi Builderプラグインが更新されました。

更新されたDivi Builderを使用して、フロントエンドでのWebサイトの構築が可能です。 Divi Builderプラグインは、Elegant Themesで提供されるプラグインでElegant Themesテーマだけでなく、すべてのワードプレスのテーマで使用することができます。

[この記事は2020年2月18日に最終更新されました。 ]

新たに更新されたDivi Builderプラグインの次の紹介映像を参考にしてください。

ビジュアルビルダを使用して、実際のウェブサイトでは、サイトを変更することができます。

個人的には「ビジュアル・ビルダー」機能を使用せずにバックエンドで作業している方です。 Diviテーマでページや文で "Divi Builderを使用」を有効にするとDivi Builderで編集することができる環境になって、次の図のように "視覚ビルダー「(ビジュアルビルダ)を選択するためのアイコンが上部に表示されます。

Divi視覚ビルダー

ドラッグ&ドロップで簡単に要素を移動させ、プロパティを設定して複製することができますので、慣れてくると便利そうです。

Diviビルダー

現在、このブログにDiviを適用しています。 以前に複数のワードプレスのテーマを適用したが、経験上Diviテーマと Enfold テーマが比較的速い速度を示しました。

エレガントなテーマサイトに関係なく、テーマを使用することができますので、多くのサイトを運営している場合には、特に有利であることができます。

300x250  -  Divi BuilderプラグインでDivi 3.0 Visual Builderを使用可能にするように更新されました

Diviテーマが4.0に更新されTheme Builderが新たに搭載されて、サイト全体だけでなく、個々のページ、ブログページ、商品ページ、記事、カテゴリページ、タグページ、404ページ、検索結果ページなどのヘッダ、本文、フッターを自由にデザインが可能となりました。 詳細については、「Divi 4.0更新:カテゴリー、個々のページなどのヘッダ、本文、フッターを自由にデザイン」を参照してみてください。

注:


6のコメント

  1. Word様良い文本当にありがとうございます。 シャベルだけして、最終的に方法を見つけたネヨン^^
    他の文等の中でmemory_limitの値を変更したら適用になりますねㅠ_ㅠ
    ホスティング会社でmemoryの値が非常に低く、そんなでしょう?
    とても感謝します。 よく遊びに来ます。 勉強よりするつもりの!

    返信
  2. こんにちはグーグリング途中整理なられたことを見熱心タラヘみました
    途中途中だめ家で見つけながらもしかしたら知らないコメントつけます。

    国内WebホスティングサイトでサポートしているところでDiviテーマとディビビルダーをダウンロードしました。
    アップグレードがあてにならないみるDivi Visual Builderの使用もならず、バージョンもとても低く。
    DiviテーマとDivi Builderが自動更新もならなくて
    更新押すボタンもアンモクヒたんです
    方法をいくら探してもモルゲトオソコメントを残すます🙂
    権限の設定757に変更してみ、エンジニアの方PHP7でもちょっと上げてくださったんですよ。
    それでもないんですよ。理由はもしかしたらどんなものかアルスンないでしょうか?

    返信
    • こんにちは?

      セキュリティのために WordPressとテーマ、そしてプラグインを最新バージョンにアップデートすることをお勧め。

      Diviテーマの場合、昔のバージョンを使用してくださいセキュリティの問題が発生する可能性があります。 次の記事を参照してみてください:

      https://www.thewordcracker.com/basic/divi-%ED%85%8C%EB%A7%88%EB%A5%BC-%EC%B5%9C%EC%8B%A0-%EB%B2%84%EC%A0%84%EC%9C%BC%EB%A1%9C-%EC%97%85%EB%8D%B0%EC%9D%B4%ED%8A%B8%ED%95%98%EC%84%B8%EC%9A%94-%EB%B3%B4%EC%95%88/

      そして WordPress 推奨PHPのバージョンは7.3です。 7.1以上が望ましい。 PHP 7.0とPHP 5.xはもはやセキュリティパッチが提供されず、特に、最新の WordPress バージョンでは、最低限必要なPHPのバージョンが5.6.20に上方修正され、徐々にPHP 5.xを終了する方向に進んでいます。

      https://www.thewordcracker.com/basic/%EC%9B%8C%EB%93%9C%ED%94%84%EB%A0%88%EC%8A%A4-5-2%EC%9D%98-%EC%83%88%EB%A1%9C%EC%9A%B4-%EA%B8%B0%EB%8A%A5/

      返信
  3. 以前にもお知らせいただき、自主的に修正したが...
    今度の件は有料ですが、低コストでカルグムに修正いただきありがとうござい下部言葉を残したいのですがどこだ文を付けなければならか分からなくてここに全部残します。
    次回も詰まっている場合、お願いしますね...
    お疲れ様でした。

    返信
    • ありがとうございます。

      ご不明な点がございましたら、いつでも教えてください^^

      楽しい一日になってください。

      返信

コメントを残す