Diviテーマを最新のバージョンに更新してください

0

오늘 Diviテーマ、Extraテーマ、Divi Builder製品が全体的なセキュリティを向上させ、定期的な内部コードに感謝中に発見されたセキュリティ上の問題を修正するように更新されたします。 最新バージョンにアップデートすると、パッチが適用され WordPress サイトを安全に保つことができます。

発見された問題

Diviビルダーを使用する場合のレベルが低いユーザー(例えばAuthor)がフィルタリングされていないHTMLをポストコンテンツの内部で使用する権限昇格の脆弱性(Privilege escalation vulnerability)が発見されました。

影響を受ける製品

Diviテーマ、ExtraテーマやDiviビルダーを使用しているすべてのWebサイトに影響を与えます。 特に、ユーザーが会員登録をすることができるように公開したサイトや、低会員ランクインAuthor(著者)があるサイトにも影響を与えます。

修正方法

WordPress 伝言板でテーマやプラグイン(例えば、 ブルーム)を更新するようにします。 アカウントの期限が切れた場合でも、今回のアップデートを利用することができそうです。 通常のアカウントの期限が切れたら、更新をすることができませんが、今回のセキュリティパッチは適用が可能であるとしたら、必ず更新してください。

おわりに

Diviユーザーは、おそらく電子メールを介して更新通知を受けたことです。 WordPress、テーマ、プラグインは、常に最新のバージョンに更新して維持することが、セキュリティのために重要です。

セキュリティのために1)常に最新のバージョンにアップデートして、2)セキュリティプラグインをインストールして、3)定期的に更新することをお勧めします。 ( "WordPress セキュリティ強化のための基本的な3つの方法"参照)

WordPressは、セキュリティ上の問題が発生すると、すぐにパッチが出てくるので、なるべく最新のバージョンにアップデートすると、マルウェアやハッキングの危険なく安全にサイトを運営することができます。 万一の事態に備えて、常に定期的にバックアップすることも非常に重要です。

コメントを残す

コメントを入力してください!
名前を入力してください