Akismetの重要なXSS脆弱性

AkismetはコメントをAkismet WebサービスのDBと比較して、スパムコメントをフィルタリングする WordPressのスパムコメントを防ぐプラグインです。 Akismetを使用している場合は、最新バージョン(3.1.5)にアップデートしてください。 最新バージョンでの重要なXSS脆弱性が修正されたします。

アキスメット WordPress Plugin

Akismetはユーザーレビューで5点満点で4.8を受けるほど評価が良いプラグインです。 しかし、個人的には、このプラグインをあまり好まれません。 このプラグインは非常に便利ですが、場合によっては他のプラグインとの競合を引き起こす可能性があります。 (プラグインの間で衝突が発生した場合は、まずAkismetとJetPackを無効にしてみれば意外に問題が容易に解決される場合があります。)

やむを得ない場合を除き、ウッドプレスとテーマ/プラグインを最新バージョンに維持することが、セキュリティに役立ちます。

一部の記事にはアフィリエイトリンクが含まれている場合があり、パートナーの活動で一定額の手数料を受け取ることがあります。

コメントを残す

メールアドレスは公開されません。 必須フィールドは *と表示されます