WordPress WooCommerce 最小/最大注文数量を設定する

FacebookさえずりredditPinterestのLinkedInのmail

ワードプレスで合コマースにショッピングモールを運営する場合、最小/最大注文ヤンリャンを設定する必要があります。 この場合に使用できるプラグインがあります。

呉コマース最小/最大注文数量の設定プラグイン - YITH WOOCOMMERCE MINIMUM MAXIMUM QUANTITY(YITH右コマース最小/最大数量)

特別割引イベントを進行した場合、特定の顧客が大量に購入することになればイベントの意味が半減されています。 この場合に使用できるプラグインに YITH WOOCOMMERCE MINIMUM MAXIMUM QUANTITY プラグインがあります。

このプラグインは、無料版と有料版があります。

無料版:

  • カート内の各商品に対して必要な最小量の設定
  • カート内の各商品に対して許容される最大数量設定

有料版:

  • 無料版のすべての機能
  • カートで最小/最大の支出額の設定(手数料込み/なし)
  • カートで必要な商品の最小数または最大許容数を設定する
  • 特定のカテゴリに属する​​ショッピングカート内の商品の最小/最大数を設定
  • 特定のカテゴリに属する​​ショッピングカート内の商品の最小/最大の支出額(金額)の設定
  • 同じタグが付いているショッピングカート内の商品の最小/最大数を設定
  • 同じタグが付いているショッピングカート内の商品の最小/最大の支出額を設定
  • 商品ページのすべての購入可能なルールの表示
  • カートページで数量/金額のエラーメッセージを有効に(「買い物かご」ボタンをクリックすると、表示)
  • 数量/金額のエラーメッセージのカスタマイズ(カスタム)
  • 単一商品の購入ルールの設定
  • 購入のルールを複数の商品に適用しないように排除する

ウコマースに関連して YITH プラグインを使用している方を多くの場合、表示されます。 呉コマースショッピングモールを構築してみると、必要な機能が多いが、YITHは右コマース用のプラグインとして定評があります。

WooCommerce - Minimum / Maximum Quantities(ウコマース - 最小/最大数量)

ワードプレスウコマース最小/最大数量プラグイン

上記の無料プラグインが正常に動作していない場合、あるいは更新の問題が懸念されている場合、有料のプラグインを使用することができます。 WooCommerce - Minimum / Maximum Quantitiesは右コマース用の拡張プラグインとして製品別、注文ごと、またはオプションの星許容される最小/最大数量を設定できるようにサポートします。 x個のグループで購入しなければなら商品の場合は、グループの数量を定義することもできます。

主な機能:

  • カスタマイズ、設定、および使いやすさ
  • チェックアウトに必要な最小/最大数量を設定
  • チェックアウトに必要な(カート品目の)最小/最大のコスト設定
  • ルールでは、製品を除く
  • X個のグループに購入するように設定
  • オプションレベルで最小/最大のルールをサポート
  • 最小/最大の購入品目(最小値と最大製品数)をサポート
  • カテゴリーレベルでもグループオプションのサポート

詳細については、 WooCommerce - Minimum / Maximum Quantitiesプラグインのページを参照してください。

参考価格と割引率を勝手に設定できる WooCommerceダイナミックプライシング&割引というプラグインがあります。 このプラグインは、特定のカテゴリまたは特定の商品についての数量に応じた割引(大量購入割引)、特別割引などを勝手に構成することができる便利なプラグインです(参考).

WooCommerce Advanced Product Quantities(ウコマース高級製品の数量)

WooCommerce Advanced Product Quantities プラグインを使用して、顧客が一度に購入できる数量を制限するルールを簡単に作成することができます。 最小/最大数量とStep Value [購入単位数量]を設定することができます。

2016年7月現在、このプラグインは、更新がないされてから1年超えたため、必要に応じ適切に動作しない場合があります。 機能が良いプラグインですが、無料のプラグインの場合、このようにアップデートが中断される場合が頻繁に発生します。 近いうちに更新されることを期待します。

2020年2月に追加:このプラグインは、5年以上の更新がないながら放置されています。 長い間アップデートがない場合は、最新のワードプレスのバージョンと呉コマースバージョンで正常に動作せず、セキュリティ上の問題も生じる可能性がありますので、使用しないことが望ましい。

注:



コメントを残す