ベストセラー人気 WordPress テーマTop 30 詳細

10年のPHP-FPMローカル権限上昇の脆弱性を発見

10年のPHP-FPMローカル権限上昇の脆弱性を発見

セキュリティの専門家がPHPに影響を与えるPHP-FPMのローカル特権の昇格の脆弱性のため、何百万ものウェブサイトが危険にさらされる可能性があると警告しました。 その脆弱性は、ルートFPMプロセスがSHM(共有メモリ)にあるポインタを使用して任意の...

続きを読む

海外ホスティングGreenGeeks:HTTP3、LiteSpeed 6、PHP 8サポート

海外ホスティングGreenGeeks:HTTP3、LiteSpeed 6、PHP 8サポート

GreenGeeksは去る5月1日にすべてのサーバーをLiteSpeed Web Server 6にアップグレードしてPHP 8.0もサポートされて、比較的高速なパフォーマンスを示して海外ホスティングの一つです。 PHP 8バージョンはJITコンパイルに導入され、より高速なパフォーマンスを提供します。 海外ホスティングGreenGeeks:...

続きを読む

WordPress PHP 8.0の適用

WordPress ブログPHP 8.0適用

昨年 WordPress 5.6このリリースされた当時のPHP 8.0を適用するのは時期尚早との評価があったが、 WordPress 5.7.1、PHP 8.0を適用してみると懸念とは異なり、大きなエラーなしにうまく機能するようです。 速度は、PHP 7.4を適用したときと比較して似たような水準であること...

続きを読む