WordPress 推奨要件 - WordPress 情報パッケージ -
인기 WordPress テーマブルフセール 詳細

WordPress推奨バージョンのPHPを7.2以上に調整

WordPress 5.4.2の更新

昨年半ばに WordPressの推奨PHPのバージョンが7.0に上方修正されました。 今日確認してみる再びPHP 7.2以上に変更なりましたね。 WordPress推奨PHPのバージョンを7.2以上に調整PHPのバージョン7.2以降MySQLのバージョン5.6以降、またはOR MariaDBバージョン10.0 ...

続きを読む

WordPressの推奨PHPのバージョンが7.0に上方修正されました

WordPress 5.4.2の更新

前回の記事で2017年中旬以降推奨バージョンのPHPが5.6で7.0に上方修正される予定だと言及したことがあります。 確認してみる WordPressで要求される推奨バージョンのPHPが7.0に調整しましたね。 現在 WordPressで必要とするホストの仕様です:PHPのバージョン7以降MySQLのバージョン...

続きを読む